Episuite Imaging Error -11

Epi Suite Imaging Error -11 (invalid width or height) is caused when you connect version 6.x to a version 5.5 database.

Please use the Guard Tool Updater to update your Epi Suite 5.5 database.

Reconnect to the updated database in your card design and in Guard Card

This entry was posted in BadgePros, ID Software and tagged , , , , , , , , . Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *