Tag Archives: Epi Suite 6.x

Episuite Imaging Error -11

Epi Suite Imaging Error -11 (invalid width or height) is caused when you connect version 6.x to a version 5.5 database. Please use the Guard Tool Updater to update your Epi Suite 5.5 database. Reconnect to the updated database in … Continue reading

Posted in BadgePros, ID Software | Tagged , , , , , , , , | Leave a comment